Youtube app not loading videos on Smart tv 1 Recommended Answer Youtube app does not play any videos on my smart tv, even though everything seems to be working fine. and also my old system from 2003 that only has 733MB of DDR1 ram its a WIN XP system and it will happily play back 480-720p video it wont do 1080p because where dealing with a pentium 4 here. Last edited by TITAN Roo; 06-14-2018 at 11:46 AM . Apr 15, 2019 · Some media needs JavaScript. YouTube videos, for example, won't run without JavaScript. On your computer, open Chrome. At the top right, click More Settings. At the bottom, click Advanced. Under "Privacy and security," click Content settings. Click Javascript. Turn on Allowed (recommended). Go back to the site with the video or game. Thanks a bunch and glad to see you don't allow jerky messages! If I could put a message under your YouTube video that I got this web address from, I would comment there, too. YouTube has changed and I can't access my comments or 'favorites, etc. " anymore without starting a network, using my full name, etc. and I don't want to get into all that.

Oct 21, 2016 · If you have a DNS server that’s blocking certain domains, then you’ll be unable to play videos. In some cases, the website may load, but the video will not play, giving a similar result to the buffering problem. The Google DNS server (8.8.8.8 or 8.8.4.4) is probably one of the most reliable ones out there.

and also my old system from 2003 that only has 733MB of DDR1 ram its a WIN XP system and it will happily play back 480-720p video it wont do 1080p because where dealing with a pentium 4 here. Last edited by TITAN Roo; 06-14-2018 at 11:46 AM . Apr 15, 2019 · Some media needs JavaScript. YouTube videos, for example, won't run without JavaScript. On your computer, open Chrome. At the top right, click More Settings. At the bottom, click Advanced. Under "Privacy and security," click Content settings. Click Javascript. Turn on Allowed (recommended). Go back to the site with the video or game. Thanks a bunch and glad to see you don't allow jerky messages! If I could put a message under your YouTube video that I got this web address from, I would comment there, too. YouTube has changed and I can't access my comments or 'favorites, etc. " anymore without starting a network, using my full name, etc. and I don't want to get into all that. Some Youtube videos (not all, but most) wont' play in Safari, but will play in Firefox and Google Chrome with no problem. I tried the above solution and it did not work. When I click, the dot circle spins around then it seems to start playing, though the video remains black.

Some Youtube videos (not all, but most) wont' play in Safari, but will play in Firefox and Google Chrome with no problem. I tried the above solution and it did not work. When I click, the dot circle spins around then it seems to start playing, though the video remains black.

Apr 21, 2015 · Autoplay When autoplay is enabled, a suggested video will automatically play next. Up next Fix All Youtube Video Not Playing Errors in Microsoft Edge - Duration: 3:15. Nov 30, 2018 · Recently, many people reported that videos on YouTube took a moment to start and YouTube videos won't play or take forever to load after a few seconds running. For example, Youtube is having issues since 9:16 PM EDT Oct 16 with a problem of 503 Internet connection error, cuasing YouTube video never loading. Nov 14, 2019 · Most video playback uses Adobe Flash, Microsoft Silverlight, or Java, and these platforms require Internet Explorer add-ons in order to play. By making sure that you have the latest updates installed for Windows, Internet Explorer, and any Internet Explorer add-ons, you can resolve most video playback problems. Youtube does not auto play on start up; So I'm trying to watch videos on YouTube and all I'm getting is the spinning loading circle and nothing more. Jan 06, 2020 · The latest bug after the recent Windows 10 update is all about YouTube where the popular video streaming platform just fails to play well with Edge at times. Fix video streaming problems in Edge